Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag23.08.2007 um 19:35 (UTC)    
Titel: Probleme mit unsichtbaren Musik Player!

Hi, ich habe das Problem das sich der Sound die ganze Zeit wiederholt!

Ich habe bei loop auch false angegeben aber es bringt trotzdem nichts!!

Hier der Code:

Code:
<script language="JavaScript">
var ver = navigator.appName;
if (ver == "Microsoft Internet Explorer") {
document.write('<bgsound src="http://www.einsatzvideos.net/Sounds/Pressluft-4.wav" loop=infinite>');
}else{
document.write('<EMBED src="http://www.einsatzvideos.net/Sounds/Pressluft-4.wav" width="1" height="1" hidden="true" loop="false" autostart="true"></EMBED>');
}
</script>


Zuletzt bearbeitet von firepics am 25.08.2007, 18:14, insgesamt 2-mal bearbeitet
Beitrag24.08.2007 um 07:04 (UTC)    
Titel:

Hallo,

Du verwendest sicherlich den Mozilla-Browser ?

Dann mache aus true bitte eine "1"
Und mache aus "false" im Code bitte eine "0"

Sollte es dann immer noch nicht klappen,
dann weil dein Rechner Deine Seite aus dem Cache heraus hochlädt,
Du bekommst immer die alte Homepage geladen.

Taste F5 drücken, damit die aktuelle, geänderte Homepage aus dem Internet geladen wird.

Gruss Wolle
______________
[img:d7175f9cca]http://img.webme.com/pic/w/wolle/bu.gif[/img:d7175f9cca] [img:d7175f9cca]http://img.webme.com/pic/g/grafics/supporter.png[/img:d7175f9cca] [img:d7175f9cca]http://img.webme.com/pic/w/wolle/bm.gif[/img:d7175f9cca]
Beitrag24.08.2007 um 11:37 (UTC)    
Titel:

wolle hat Folgendes geschrieben:
Hallo,

Du verwendest sicherlich den Mozilla-Browser ?

Dann mache aus true bitte eine "1"
Und mache aus "false" im Code bitte eine "0"

Sollte es dann immer noch nicht klappen,
dann weil dein Rechner Deine Seite aus dem Cache heraus hochlädt,
Du bekommst immer die alte Homepage geladen.

Taste F5 drücken, damit die aktuelle, geänderte Homepage aus dem Internet geladen wird.

Gruss Wolle


Heyy ^^
Also erstmal danke für die Hilfe, aber ich benutze nicht den Mozilla Firefox sondern den Internet Explorer, außerdem ist mein Problem, das sich der Sound die ganze Zeit wiedederholt, hören tu ich ihn...
Beitrag25.08.2007 um 09:34 (UTC)    
Titel:

Hallo,

ja, mache bitte bei loop="false" bitte mal loop="0"

loop steht für "Wiederholen" . False heisst nein, true = Ja.
Wenn bei loop="false" das Lied trotzdem wiedeholt wird,
versuche bitte loop="0".

Gruss Wolle
______________
[img:d7175f9cca]http://img.webme.com/pic/w/wolle/bu.gif[/img:d7175f9cca] [img:d7175f9cca]http://img.webme.com/pic/g/grafics/supporter.png[/img:d7175f9cca] [img:d7175f9cca]http://img.webme.com/pic/w/wolle/bm.gif[/img:d7175f9cca]
Beitrag25.08.2007 um 17:16 (UTC)    
Titel:

wolle hat Folgendes geschrieben:
Hallo,

ja, mache bitte bei loop="false" bitte mal loop="0"

loop steht für "Wiederholen" . False heisst nein, true = Ja.
Wenn bei loop="false" das Lied trotzdem wiedeholt wird,
versuche bitte loop="0".

Gruss Wolle


Danke, aber hat auch nich funktioniert!
Beitrag26.08.2007 um 09:44 (UTC)    
Titel:

Hallo,

da es nur eine Anweisung im Code gibt für das Wiederholen (loop),
liegt es wohl daran, das Dein Rechner Deine Homepage aus dem Cache heraus hoch lädt.
Die Musik wiederholt sich nicht, wenn loop="false" im Code drin hat, bzw loop="0".
Habe es eben nochmal getestet.
Lösche mal den Cache des Browsers, schliesse das Fenster,
öffne neues Fenster, betrete Deine Homepage neu Wink

Sollte das immer noch nicht klappen, weiss ich als Alternative nur noch eines :
Anderen Player-Code verwenden. Du kannst ja jeden anderen auch unsichtbar machen.
Einfach width und height im Code die Grösse "1" geben

Gruss Wolle

Gruss Wolle
______________
[img:d7175f9cca]http://img.webme.com/pic/w/wolle/bu.gif[/img:d7175f9cca] [img:d7175f9cca]http://img.webme.com/pic/g/grafics/supporter.png[/img:d7175f9cca] [img:d7175f9cca]http://img.webme.com/pic/w/wolle/bm.gif[/img:d7175f9cca]
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de