Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag11.09.2008 um 17:31 (UTC)    
Titel: Problem mit der Rechtsklicksperre

Hi zusammen,

vor längerem habe ich auf meiner Homepage www.posaunenchor-loechgau.de eine Rechtsklicksperre eingefügt.
Die wollte ich jetzt am Wochenende wieder löschen...

Theoretisch hab ich dass auch gemacht, also der HTML-Code ist wieder raus...
Nur das Problem ist, die existiert auf der HP immer noch...

Woran kann dass liegen?
Kann mir da jemand vielleicht bitte weiterhelfen?

Grüßle
Beitrag11.09.2008 um 18:38 (UTC)    
Titel:

Hi!
also lustig is die sperre schon, aber wo hast du den code eingefügt???
vielleicht hast du codeteile nicht gelöscht!
______________
Beitrag12.09.2008 um 09:27 (UTC)    
Titel:

Den Code hatte ich unter

Design --> Erweiterte Einstellungen --> Text unter dem Design

eingefügt

Dort wird einem ja der komplette HTML-Code angezeigt.
Ich weiß nicht, ob ich nen Teil übersehen habe... Aber glaube ich da nicht...

Hab auch jede einzelne Seite im HTML-Editor überflogen und auch dort keinen Vermerk auf die Rechtsklicksperre gesehen...
Beitrag12.09.2008 um 09:40 (UTC)    
Titel:

Code:
<script type="text/javascript">
<!--
function IE(e) {
     if (navigator.appName == "Microsoft Internet Explorer" && (event.button == "2" || event.button == "3")) {
          alert('Du sollst nicht stehlen!');
          return false;
     }
}
function NS(e) {
     if (document.layers || (document.getElementById && !document.all)) {
          if (e.which == "2" || e.which == "3") {
               alert('Du sollst nicht stehlen!');
               return false;
          }
     }
}
document.onmousedown=IE;document.onmouseup=NS;document.oncontextmenu=new Function("return false");
//-->
</script>


Das steht bei dir noch im Quelltext, ich vermute das du das extra rechtsklicksperre aktiviert hast

Extras Editieren--->auf das Kreuz neben Rechtsklicksperre klicken
______________
[IMG]http://up.li.ru/?id=375079;sss.gif[/IMG]
Beitrag12.09.2008 um 10:17 (UTC)    
Titel:

stimmt das könnte auch noch sein...
vielleicht hast du ja damals beides akiviert und vergessen das du das extra noch löschen musst!

MfG SmaX
______________
Beitrag16.09.2008 um 20:57 (UTC)    
Titel:

Ich sag nur RTFM....

VIELEN DANK Smile
Daran lags... Very Happy

Hatte da noch das Extra aktiviert und nicht mehr dran gedacht Very Happy

Vielen Dank für die schnelle Hilfe Smile
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de