Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag27.01.2009 um 02:24 (UTC)    
Titel: Probleme mit Hovereffekt Code (Iceblue)

Hi zusammen ich habe ein Problem mit dem hover effekt der funkt nicht so richtig. hier mal der code

<h4 align="center"><font color="#ff00ff">
<h3>

<table cellspacing="1" cellpadding="1" width="300" align="center" border="0">
<tbody>
<tr>
</td>
</tr>
</tbody>
</table>

<style type="text/css">
<!--
td.edit_content_bottom2{background-image:url();}
td.edit_below_nav{visibility: hidden;}
td.edit_navi_headbg{background-image:url();}
td.edit_below_nav img{display:none;}
td.edit_rb_footer{background-image:url();}
td.edit_rechts_bottom{background-image:url();}
td.edit_rechts_sbg{visibility:hidden;}
td.edit_rechts_cbg{background-image:url();}
td.headline{visibility: hidden;}
td.headline2 {color: #ffffff; font-weight:bold;}
body{background-image: url;background-color: #563bff;}
td.edit_navi_headbg{background-image: url(URL);background-color: transparent;}
td.edit_content_bottom,td.edit_content_bottom2{background-image: url(URL);background-color: transparent;}
td.edit_content{background-image:url();background-color: #563bff;}
td.nav{background-image: url(http://img.webme.com/pic/w/white-lights/navpink.gif);border: 1px solid #444444;}
td.nav a{color: #F8F8F8;}
td.nav_heading{color: # f8f8f8;background-image: url(http://img.webme.com/pic/w/white-lights/navfire.gif);height: 33px;font-weight:bold;}
td.nav:hover{background-image: url(http://img.webme.com/pic/w/white-lights/navpinkdown.gif);}

td.sidebar_heading{color: #ffffff;background-image: url(http://img.webme.com/pic/w/white-lights/navfire.gif);border: 1px solid # f8f8f8;height: 33px;}
td.edit_content_top {background-image: url(http://img.webme.com/pic/w/white-lights/navfire2.gif); height: 33px;}
.shouty,.shouty2,.shouty3,.shouty4,.shouty5{background-image: url();background-color: #563bff;}
td#nav_hidden1{background-image: url();visibility: hidden; width: 0px ;}
td#nav_Extras{background-image:url(http://img.webme.com/pic/w/white-lights/navfire.gif);}
td.edit_header_full{background-image:url(http://img.webme.com/pic/w/white-lights/zyzmbw7t.png);background-color:#XXXXXX;width:
921; height: 144px;}
table.edit_main_table{width: 100% !important;}
td.edit_main_tr{width: 100% !important;}
table.edit_second_table{width: 100% !important;}
td.edit_header_full{width: 100% !important;background-position:center;background-repeat:no-repeat; }
td.edit_header_full table{width: 100% !important;}
table.edit_third_table{width: 100% !important;}
td.edit_navi_headbg{width: 15% !important;}
table.edit_rechts_tabelle{width: 100% !important;}
td.edit_rechts_bottom{width: 15% !important;}
td.edit_rechts_cbg{width:100%;}
-->
</style>
<div align="center">


danke
______________
[img:1669050b21]http://img.webme.com/pic/w/white-lights/gif1.gif[/img:1669050b21]
[img:1669050b21]http://img.webme.com/pic/w/white-lights/banner_neu.gif[/img:1669050b21]
Beitrag27.01.2009 um 06:21 (UTC)    
Titel:

Moin moin, ich habe mal mit FF nachgeschaut, so weit ist alles in Ordnung
______________

Der Link führt nicht mehr zu KDL-Design sondern zu meinen neuen Projekt
Beitrag27.01.2009 um 08:22 (UTC)    
Titel:

Zur Ergänzung:

Im IE6 klappt der Hover nur mit dem HTML-Tag <a href...>


Zuletzt bearbeitet von coolplace am 28.01.2009, 23:17, insgesamt einmal bearbeitet
Beitrag27.01.2009 um 17:29 (UTC)    
Titel:

coolplace hat Folgendes geschrieben:
Zur Ergänzung:

Im IE klappt der Hover nur mit dem HTML-Tag <a href...>
Beitrag29.01.2009 um 01:58 (UTC)    
Titel:

also ich habe jetzt mal den code td.nav a:hover
eingegeben aber dann geht garnichts mehr nicht unter ie und ff
______________
[img:1669050b21]http://img.webme.com/pic/w/white-lights/gif1.gif[/img:1669050b21]
[img:1669050b21]http://img.webme.com/pic/w/white-lights/banner_neu.gif[/img:1669050b21]
Beitrag29.01.2009 um 08:52 (UTC)    
Titel:

Stimmt! Wie denn auch? Du hast doch genügend Beispiele im Code wie so etwas geschrieben wird. Dann setze das doch mal um:
Zitat:

td.nav a:hover {background-image: url........}

Da fehlt doch alles.
Anhaltspunkt:
Zitat:

td.nav a:hover {background-image:url(URL);color:#???????;}

wobei background-image: url(); unnötig ist
______________

Der Link führt nicht mehr zu KDL-Design sondern zu meinen neuen Projekt
Beitrag29.01.2009 um 15:36 (UTC)    
Titel:

kdl-design hat Folgendes geschrieben:
Stimmt! Wie denn auch? Du hast doch genügend Beispiele im Code wie so etwas geschrieben wird. Dann setze das doch mal um:
Zitat:

td.nav a:hover {background-image: url........}

Da fehlt doch alles.
Anhaltspunkt:
Zitat:

td.nav a:hover {background-image:url(URL);color:#???????;}

wobei background-image: url(); unnötig ist


soweit war ich auch schon. nur habe ich bis jetzt den punkt color nicht reingemacht. abertrotz es geht nicht.
gruß ingo.
______________
[img:1669050b21]http://img.webme.com/pic/w/white-lights/gif1.gif[/img:1669050b21]
[img:1669050b21]http://img.webme.com/pic/w/white-lights/banner_neu.gif[/img:1669050b21]


Zuletzt bearbeitet von white-lights am 31.01.2009, 12:39, insgesamt einmal bearbeitet
Beitrag04.02.2009 um 21:27 (UTC)    
Titel:

Beitrag09.02.2009 um 16:00 (UTC)    
Titel:

Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de