Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag20.09.2013 um 18:36 (UTC)    
Titel: [noch offen] Clean: Tabelle wird nicht angezeigt

Die Funktion Tabelle einfügen funktioniert nur geringfügig.
Wenn ich ein Bild, mittels HTML Code einfüge, erscheint es sowohl in der Baukastenseite als auch auf der HP selbst. Der Text auch, allerdings verschiebt sich dieser dann nach unten.
davon ab, sieht man wie auf dem bild zu sehen ist, auch keine linien der tabelle..

Bild: http://s7.directupload.net/images/130920/y9n6j28l.jpg

von ehemaligen projekten, bei denen ich andere HP designs verwendet habe, war alles wie es sein muss..

nun hätte ich gerne einen Code, bei dem man die linien sieht und wo sich nicht alles verschiebt..

Danke schonmal und Gruß


Zuletzt bearbeitet von kurayami2-wiki am 22.09.2013, 14:52, insgesamt einmal bearbeitet
Beitrag21.09.2013 um 13:14 (UTC)    
Titel: Tabelle

Bei diesem Design funktioniert es teilweise oder es funktioniert garnicht.
Wenn du nicht willst das sich der Text verschiebt & die Linien der Tabelle sichtbar sind,dann müsstest du zu einem anderen Design wechseln (was ganicht gut aussieht)

Ich hatte auch mal Probleme mit der Tabelle auf diesem Design !!!
Beitrag21.09.2013 um 13:24 (UTC)    
Titel:

danke für die antwort, die hilft mir aber nicht wirklich weiter Smile
Beitrag21.09.2013 um 14:13 (UTC)    
Titel:

Hallo,

schau mal hier:
http://www.homepage-baukasten.de/forum/viewtopic.php?t=140096

Gruß,
TransInt
______________
Kein Support per PN - Im Forum hilft es allen!

Life is what happens while you are busy making other plans.
- John Lennon
Beitrag21.09.2013 um 18:49 (UTC)    
Titel:

jetzt sehe ich zwar den rahmen, jedoch ist das problem mit dem verschieben der texte nicht behoben.. und gerade das ist am wichtigsten...
Beitrag21.09.2013 um 19:26 (UTC)    
Titel:

Probiers hier mit:

<p><img style="float: left;" src="Grafikadresse" />Dein Tabellentext</p>



Rot: Grafikadresse z.B: Clobel.de/Sig.png
Blau Der Text der in der Tabelle stehen soll.

Wenn du den oben aufgeführten Code einfügst (in die Tabelle, da wo er hin soll), dann sollte es gehen (glaube ich Razz).
______________
MfG,
Clobel.de

Cobel.com ist dein Multimedia Blog im Web - kostenlose Nutzung!
Beitrag21.09.2013 um 23:16 (UTC)    
Titel:

du bist ja witzig, auf die linke seite soll ein bild, auf die rechte seite der text.. auf welcher der seiten soll dein code da was bringen?

davon ab soll das bild auf eine andere seite verlinken, also nehme ich diesen code für die linke seite der tabelle:

Zitat:
<a href="Seite auf die gelinkt wird"><img height="200" width="200" border="0" alt="Bildname" src="Bild URL" /></a>
[/quote]
Beitrag03.10.2013 um 22:22 (UTC)    
Titel:

Könnte das vielleicht mal einer der Betreiber des HP-Baukastens fixxen? kann ja wohl nicht sinn und zweck der Sache sein, dass die Tabellen nicht gehen.. Und ne große Herausforderung wird das doch wohl auch nicht sein oder? Für Profis wie euch mit Sicherheit nicht..

Gruß
Beitrag04.10.2013 um 13:12 (UTC)    
Titel:

Hallo,

füge folgenden Code auf der Seite ein, auf der du die Tabelle eingebaut hast:
Zitat:
<style type="text/css"> <!--
#main td { vertical-align:top!important; }
//--> </style>

Damit wird jedweder Inhalt der Tabelle nach oben geschoben.

Übrigens: Mit dem Code von Clobel könntest du auf die Tabelle auch verzichten.
Und den Link könntest du auch noch mit dem Editor einbauen. Wink

Gruß,
TransInt
______________
Kein Support per PN - Im Forum hilft es allen!

Life is what happens while you are busy making other plans.
- John Lennon
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de