Suche im Forum:
Suchen


« Vorheriges Thema anzeigen :: Nächstes Thema anzeigen »  
Autor Nachricht
Beitrag16.09.2007 um 16:18 (UTC)    
Titel: Bild in der Navi statt klickbarem Text

Hallo ich hab hier schon im Forum gesucht aber noch kein Thema dazu gefunden.
Ich würde gern in meiner Navi statt den Buttons mit den Texten (Z.b Home etc), eigene Bilder da haben. Wie krieg ich das hin?
Ich habs schon versucht mit dem HTML:
<a href=\"Homepage-adresse"><img src=\"BildURL\" width=\"100\" height=\"20\"></a>

Dann kommt auch das Bild, aber die Seite auf die es verlinken soll existiert dann nicht.
Kann mir wer helfen?

Lg, Micky
Beitrag16.09.2007 um 16:19 (UTC)    
Titel:

Hast Du die Homepage Adresse auch mit http:// eingefügt? sonst geht es nicht Wink

Weil ohne http:// steckt es die zwei Adressen aneinander und es funktioniert nicht.

Beispiel ohne http:// :
http://kyoshi.de.tl/www.google.at
______________
Grüße Kyoshi
_________________

"Zum Teetrinken sollte man sich Zeit nehmen, aber die Zeit, in der der Tee zieht, sollte genau kontrolliert werden!"
Japanisches Sprichwort


Zuletzt bearbeitet von kyoshi am 16.09.2007, 17:22, insgesamt 2-mal bearbeitet
Beitrag16.09.2007 um 16:20 (UTC)    
Titel:

ja hab ich... es ging trotzdem nicht? O.o
Beitrag16.09.2007 um 16:23 (UTC)    
Titel:

Mach mir bitte mal einen Beispiel Navigations Link Wink Mit http:// in der ZielAdresse Wink
______________
Grüße Kyoshi
_________________

"Zum Teetrinken sollte man sich Zeit nehmen, aber die Zeit, in der der Tee zieht, sollte genau kontrolliert werden!"
Japanisches Sprichwort
Beitrag16.09.2007 um 16:24 (UTC)    
Titel:

ok ich hatte es so:

<a href=\"http://www.broken-tears.de.tl/Willkommen.htm\"><img src=\"http://img73.imageshack.us/img73/3944/i270557467156005ob1.png\" width=\"100\" height=\"20\"></a>
Beitrag16.09.2007 um 17:12 (UTC)    
Titel:

broken-tears hat Folgendes geschrieben:
ok ich hatte es so:

<a href=\"http://www.broken-tears.de.tl/Willkommen.htm\"><img src=\"http://img73.imageshack.us/img73/3944/i270557467156005ob1.png\" width=\"100\" height=\"20\"></a>


Versuch mal so:

Zitat:
<a href=http://www.broken-tears.de.tl/Willkommen.htm><img src=http://img73.imageshack.us/img73/3944/i270557467156005ob1.png width=100 height=20></a>
Beitrag16.09.2007 um 18:34 (UTC)    
Titel:

das bild ist da aber es verweist irgendwie auf eine falsche seite. da steht error seite exisitert nicht oder so...
ich glaube ich muss bei der hpadresse was anderes eingeben aber ich weiß nicht was...? statt
http://www.broken-tears.de.tl/Willkommen
muss da was anderes hinter den Strich???
Beiträge der letzten Zeit anzeigen:   


Powered by phpBB © 2001, 2005 phpBB Group
Deutsche Übersetzung von phpBB.de